1pw popup covers input field

When I have to use firefox for some sites, the 1password popup offering to autofill a field appears right on top of the field where I would type. (I "think" I've seen this behavior in chrome also, but not 100% sure.) I'm attaching a screenshot. If I click on the popup it disappears for about a second, then appears again. If I ignore the popup I can type or paste into the field. Clicking on the popup does not autofill the field.

Let me know if you need more info.


1Password Version: 7.4
Extension Version: 4.7.5.90 in FF
OS Version: Version 80.0.3987.89 (Official Build) beta (64-bit
Sync Type: Not Provided

Comments

  • ttravlosttravlos
    edited February 12

    FF version is 68.4.2 btw.
    Just updated FF to 68.5.0, same behavior.

  • ag_yaronag_yaron

    Team Member

    Hey @ttravlos ,

    Which operating system are you on? I can't reproduce what you're seeing on Firefox ESR 68.5.0 on Mac OS 10.14.6.
    The companion extension (the one that connects to the desktop app) shows up on the top right toolbar of my Firefox and does not pop up inside fields on websites. Is that a specific setting you've enabled in Firefox?

  • I'm using a chromebook - OS Version: Version 80.0.3987.89 (Official Build) beta (64-bit

  • ag_yaronag_yaron

    Team Member

    Thanks for the clarification @ttravlos .
    Can you please go to your browser's extensions page and take a screenshot of the 1Password extension that is installed there? make sure to include the extension's name and version in the screenshot.

  • Here you go.

  • ag_yaronag_yaron

    Team Member
    edited February 22

    Thanks for the screenshot @ttravlos .
    You can remove that extension from your Firefox, that's not what is popping up inside the fields there. This extension does nothing in your browser as it requires the 1Password desktop app to function.

    What you are seeing in the login fields is the 1Password for Android Autofill UI, which is what confused me at first. It does not live in Firefox but rather in your operating system's settings as an Autofill provider. You should be able to dismiss that pop-up if you start typing in the field or if you tap anywhere around the field though.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file