Android autofill no longer working in any app (today's app is Orbitz)

I'm using the latest 1Password 7.4 on an up-to-date Samsung S7. 1Password autofill was working great in all apps, but it quit working a while back. I am not given the option to autofill in any app. I've gone through the autofill setup and everything is set correctly and shows 1Password as my autofill service. I tried long-pressing the password field in an app for which I know I have the password in 1Password (Orbitz) and invoking autofill and the phone said, "No autofill suggestions".

The change from autofill working to not working seems to be coincident with a change in Gboard that put various icons across the top of the keyboard. I tried the vertical ... icon to the right but there is nothing applicable there.

1Password Version: 7.4
Extension Version: Not Provided
OS Version: Android 8.0.0
Sync Type: 1Password
Referrer: forum-search:Android autofill no longer works


  • periperi

    Team Member

    Hi @curtisjackson. Can you please try this?
    1. Launch and unlock 1Password.
    2. Tap Settings > Autofill.
    3. Turn Autofill and Accessibility off and back on.

    Does this help?

  • This solution worked for me, but unfortunately what I am having to do is select the "autofill" option from the overflow menu when performing a long press in either the password or username field in an application. Unlock EnPass which I switched away from, the option doesn't automatically pop-up to autofill. Is this the expected behavior, or is this due to me running v. 7.6.BETA-2? If I switch to the current production version will this behavior model change?

  • periperi

    Team Member

    @andyfore I'm using this version, but I'm not having any trouble with Autofill. Are you noticing this behavior in any app(s) in particular, or is it every app?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file