Op signin not working on Git Bash for Windows

edited February 13 in CLI Beta

I wonder if anyone has been experiencing issues using 1password CLI from Git Bash.
the op --version command works fine (it returns 0.8.0), but the op signin my-team my-username asks for the master key and then gets stuck (hangs) , without asking for password. Yes, I tried different times to be sure the master key was correct. Yes, I run Git Bash as Administrator.
Same signin works fine in Powershell.
However, for development process purpose, I need to work in Git Bash.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • felix_1pfelix_1p

    Team Member
    edited February 19

    Thank you for the report and sorry for the late response. I'm not a Windows user myself but I will try to replicate it.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file