1Password locking when it shouldn't [resolution: 1Pasword X is causing auto lock]

SystemSystem

Team Member
This discussion was created from comments split from: 1Password 7 requiring master password when it shouldn't.

Comments

  • I'm also experiencing this issue on Mac. I've turned all lock checkboxes off in an effort to keep it from locking and it isn't helping. Seems to be locking after a certain amount of time.

    1Password 7
    Version 7.4.3.BETA-0 (70403000)
    1Password Beta

    1Password X 1.18.6 on Firefox

  • rudyrudy

    Team Member

    @adam8810,

    If you have Desktop App Integration turned on in 1Password X then it is causing 1Password for Mac to lock, this is a known issue with 1Password X at this time. The only remedy would be to turn off Desktop App Integration, artificially increase the lock after setting in 1Password X and then turn Desktop App Integration back on again.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file