Firefox extension keeps "blinking" in the firefox menu

Since today the firefox extension is "blinking" in de Firefox menu (the icon keeps turning lighter en darker) and is unresponsive. I already tried to uninstall en reinstall the extension but is doesn't work any more.

Does anyone know what is causing this?

Firefox version 73.0 on OS X


1Password Version: 7.4.1
Extension Version: 4.7.5.90
OS Version: OS x 10.15.3
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @remcolandegge! Welcome to the forum!

    Do you see the same issue even after updating 1Password to version 7.4.2?

  • For some reason my Mac downloaded the 1Password 7.4.2 version, but did not install it. I had to shutdown 1password with the toolbar icon and after that everything is working fine again. Thanks for the tip regarding the version :)

  • ag_tommyag_tommy

    Team Member

    Thank you for letting us know everything is working again. We're here is you need us.

  • I'm experiencing the same problem. The Mac App Store is saying that I updated to version 7.4.2 on February 13, but when I open the application and go to the "About 1Password" menu, I see that the running version is still 7.4.1. Also, the app information in finder also says that I have 7.4.2. Please let me know if you have any ideas.

  • ag_anaag_ana

    Team Member

    @chuckchuckchuck:

    Can you please try quitting 1Password completely (right-click on 1Password mini in the menu bar at the top right of your screen > Quit 1Password Completely), and then relaunch 1Password? Do you see the correct version number now?

  • That fixed it. Thank you!

  • ag_anaag_ana

    Team Member

    You are welcome @chuckchuckchuck! I am glad to hear this :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • I have 7.4.3 and am having the same issues. I have reinstalled it twice to no avail.

  • ag_tommyag_tommy

    Team Member

    @Incy

    Did you try completely quitting 1Password and restarting?

    Open 1Password and Quit Completely using⌘⌥⌃Q(Command Option Control Q), and then relaunch 1Password
    or
    Right-click on 1Password mini in the menu bar at the top right of your screen > Quit 1Password Completely, and then relaunch 1Password?

  • That did the trick. Thanks!

  • ag_tommyag_tommy

    Team Member

    You're welcome. I am glad it helped!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file