Command # (Command Hash) Extension doesn't work

Since the last update 1Password tells me to install the Safari extension. It is installed! Every time I press Command + # it doesn't fill in the password, but the message comes! I only have the german screenshot.
Also in Google Chrome on Mac 1Password says the same.
After I installed 1PasswordX extension in Chrome and logged in, I still get the error message!
More important to me is Safari.
A worsening improvement of this update!
It's not easy anymore! I mean, I consider myself a computer professional. What does the simple elderly user do then?

Friendly greetings,

Zuano


1Password Version: 7.4.1
Extension Version: 7.4.2
OS Version: macOS 10.15.3
Sync Type: iCloud

Comments

  • ag_tommyag_tommy

    Team Member

    Hey @Zuano

    Try quitting 1Password completely, open and then quit 1Password completely using ⌘⌥⌃Q (Command Option Control Q). Open 1Password and check if the issue persists.

  • Thanks, I rebooted the computer and then it worked again in Safari.

    But not in Google Chrome. The extension now tells me additionally that I have to enter the master password, although I already entered it in 1Password.
    Nevertheless it denies the service.

    With ⌘⌥⌃Q complete exit I tried for Chrome too. Without success.
    Quitting Chrome didn't work and restarting the Mac didn't work either.

    Now I uninstalled all extensions (1PasswordX and 1Password), then I clicked on the link in the picture (see 1st post) clicked on the Install Chrome web page, activated the grey 1Password icon in Chrome and then it worked again.

    Very complicated with all the extensions.

    So it is done. Case can be closed.

  • ag_anaag_ana

    Team Member

    @Zuano:

    Thank you for the update! I am glad to hear that you managed to get things sorted out with your preferred extension.

    But not in Google Chrome. The extension now tells me additionally that I have to enter the master password, although I already entered it in 1Password.

    In case anyone else stumbles upon this discussion: this is normal with 1Password X. 1Password X does not communicate with the desktop application, it is an independent extension that you can use without having to install anything else separately.

    If you would like your extension to follow the lock settings of the main app, you should use the companion browser extension instead, or upgrade to 1Password X beta so you can use the new desktop app integration feature (if you prefer to continue using 1Password X).

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file