Clicking Edit or Open in New Window in 1Password X does nothing for an 'empty' login item

I was testing to see what right clicking the 1Password X extension icon and selecting "Save Login" would do.

  1. I clicked it and the "Save New Login" dialog opened up.
  2. I clicked Save and a new entry was created. It had no username or password, since I didn't do this on a login page.
  3. So I clicked Edit, but nothing happened
  4. I tried clicking Open in New Window, again nothing
  5. I tried another login item, that worked

I had to go to the 1Password website through the browser to Edit then move into the Trash.


1Password Version: Not Provided
Extension Version: 1.18.6
OS Version: macOS 10.14.6
Sync Type: Not Provided

Comments

  • kaitlynkaitlyn

    Team Member

    Hello @amer_mahmud!

    Thanks for sharing your findings with me. To be honest, that sounds like it may be a sync issue. I just tried it out myself, and I was able to both open the item in a new window and edit it right away. The item was empty just like you mentioned since I created it on a page without fields, but that shouldn't necessarily precent edit mode from opening.

    When you tried another Login item, was it empty as well? And did that second item show up right away?

    Let me know, I'm here to help!

  • Hmm perhaps it was a hiccup. I tried again today and it worked.

  • ag_anaag_ana

    Team Member

    Thank you for the update @amer_mahmud, I am glad to hear this :) Please let us know if you see this again.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file