Upgraded to 7.4.750, app longer loading vaults

Today I was advised by the application that an update was available so I granted it permission. The upgrade finished quickly but now it will ask me for the password, open the app and show 0 vaults. I have tried to change accounts to my account, used the website to do the account sign-in to the app, restarted the computer and it consistently shows 0 vaults.


1Password Version: 7.4.750
Extension Version: Not Provided
OS Version: Windows 10 1909
Sync Type: Not Provided
Referrer: forum-search:vaults not loading

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @ZWarrior,

    Thanks for taking the time to report this.

    We'd like to help you fix this quickly. Please use this guide to generate the 1Password diagnostic report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • MikeT,
    I have sent the email and you should have the diagnostic report shortly.

    Thank you.

  • MikeTMikeT Agile Samurai

    Team Member

    I got the email but no attachment yet, please try again when you can.

    ref: GWS-42625-158

  • @MikeT Have you received the second email I sent last week?

  • bundtkatebundtkate

    Team Member

    I am not able to find any other emails from you, @ZWarrior, but Mike did reply to your original email I see. Did you get his reply? If so, would you be able to reply back and attach those diagnostics? That will ensure they all end up in the same place so we can find them a bit easier. :+1:

  • I did reply the second time but I can send it again.

  • MikeTMikeT Agile Samurai

    Team Member

    @ZWarrior, we found your email and replied to it just now, thanks!

    ref: VSM-84874-891

  • Did you get the latest email with the diagnostics report?

  • Sorry, I posted that before seeing your email and post.

    The reset of the database made all the difference and I am now able to use the desktop app again.
    Thank you very much!

  • MikeTMikeT Agile Samurai

    Team Member

    You're welcome!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file