Empty vault in 1Password X

This discussion was created from comments split from: 1Password X not working on Tor 8.

Comments

  • Hi,

    I successfully installed the 1Password X extension and linked my account.
    But when I want to access to my vault, it is empty :(
    Could you please help me to fix this ?

    Many thanks.

  • ag_anaag_ana

    Team Member

    Hi @raphael_amama! Welcome to the forum!

    Can you please let us know what version of 1Password X you are currently using, and what browser and browser version this is happening with? Thank you!

  • I'm using 1Password X version 1.18.0 installed on Tor browser 9.0.5.
    FYI I tried to install the Firefox Add-on but it is not working too.

  • ag_anaag_ana

    Team Member

    @raphael_amama:

    Thank you for the confirmation. Have you seen the post from my colleague Dalton about this already?

  • Yes and I disabled "Always use private browsing mode" in the Privacy & Security settings as recommended ...

  • ceceliacecelia

    Team Member

    Hey there, @raphael_amama. As you may know by now, Tor isn't a browser we officially support, so I can't exactly recommend it or dig too deep in terms of troubleshooting 1Password on it. However, seeing as Tor's currently based on Firefox 68.5.0esr and our minimum supported version is currently 68esr, it theoretically should work (though the version is a quite a bit behind, which scares me a little).

    When I tried to use 1Password X on Tor, the browser's background log threw a couple pages of errors that I'm not super familiar with, so I've gone ahead reached out to one of our devs to see if I can't get a little more information.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file