On my windows 10 pc with Norton 360 and Malwarebytes 1password upgrade to v7.4.753 fails

On my windows 10 pc with Norton 360 and Malwarebytes 1Password upgrade to v7.4.753 fails with a security error (shown below).
The error message provides no detail, What permission do I have to grant to 1Password ?

1Password couldn't finish updating

Web browsers or security software may be preventing 1Password from updating. Exit 1Password and your web browsers,
configure any security software you may be using to allow 1Password to complete its update, then try again. Cancel to to roll back
to the last version and try again later.

Error: opw-base\src\error.rs.277 permision denied (error code 5 : Access is denied)


1Password Version: V7.3.712 to V7.4.753
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:v7.4.753 upgrade

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @bccrosby,

    Thanks for writing in.

    You don't have to grant 1Password any permission, 1Password is being blocked by a third party, changing the permission won't help.

    You mentioned Malwarebytes, several customers confirmed in this thread that updating to Malwarebytes 4.1.0 has fixed the issue.

    Please check for an update and then try again with 1Password.

  • I upgraded Malwarebytes to v4.1.0.56 & closed all the internet browsers and tried the 1Password upgrade again. The upgrade failed with the same error.
    Then I rebooted my pc and downloaded the 1Password upgrade again and tried the upgrade again.
    The 1Password upgrade was successful.

    Thank you.

  • MikeTMikeT Agile Samurai

    Team Member

    That's great to hear, thanks for letting us know!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file