Invite button not working

BronicaBronica
edited March 17 in Families

The invite button doesn't work when i press plus on it. A partial screen appears. Have tried multiple browsers.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: OS X 10.15
Sync Type: Not Provided
Referrer: forum-search:can't invite

Comments

  • ag_anaag_ana

    Team Member

    Hi @Bronica! Welcome to the forum!

    Can you please let us know what browsers you have tried so far, and what versions they are? I have just tried the invite button here and it showed up without problems for me (tested on Chrome 80.0.3987.132 on macOS 10.15.3):

  • Hi @ag_ana,

    Using Firefox 74.0 64 bit and Safari 13.0.2

  • BenBen AWS Team

    Team Member

    @Bronica

    Do you have any sort of ad blocking installed? If so could you please try temporarily disabling it, to test if that is interfering with the display? Same for any extensions other than 1Password?

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file