1password in Windows (7.4.753), no sync and no authorization as long as DUO is enabled

Hi Team,

my Windows 1password installations do not sync with the 1password.eu cloud anymore. I use 1Password for Teams.

I have a couple of macOS and Windows computers. The macOS installations work and sync fine at the moment. The Windows computers updated to version 7.4.753. I also tried it with the current Beta, same behaviour. The issue may have happened already a few days ago, as I saw "last synced ... March 7". I already tried to un-install and re-install the software. I was able to run into the exact same issue on two different Windows computers.

After I noticed that there are no more syncs, I signed out and tried to re-sign in.

After "Authorizing..." I can see this error message in red:
"Your sign-in address, email address, Secret Key, or Master Password is incorrect."

The data is 100% correct (I use exact same data to login in the browser). After trying a couple of things, I though maybe this is because of Duo Two-Factor Authentication. So I logged in on the portal and disabled Duo, Save Settings. Instantly, I was able to login on the Windows installation. Also new changes were synced.

As soon as I re-enable Duo with exact same settings as before, the Windows installations (I confirmed with two installations) stopped to sync new changes. I signed out and tried to sign in again. And there was it again:
Error message in red:
"Your sign-in address, email address, Secret Key, or Master Password is incorrect."

I left the credentials filled in untouched, and disabled Duo. Then instantly, the Windows installation was authorized and synced.

I believe there is a problem with Windows 1Password Installations version 7.4.753 when there is Duo enabled (1password for Teams). Can you confirm that, is that a known issue?

Thanks!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @ts2020,

    Thanks for taking the time to report this. I did just do this twice and it works fine for me.

    Could you send us your 1Password diagnostics report, so we can see what kind of internal error it is giving you. Please use this guide to generate the report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • Hi Team,

    issue does no more exist in version 7.4.759. The Second Factor Pop-Up Window is now there (looks a bit different now) and all works as it should. Thank you!

  • bundtkatebundtkate

    Team Member

    Glad to hear it's working, @ts2020! Thanks for letting us know and for your patience while we fixed this up. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file