Camera and secret key add device not working

edited March 18 in Families

I've added my wife to our shared family account and moved most of her information from her personal account to the new shared account on her laptop. Her phone app isn't updated however. I have tried to "add device" by scanning the QR code, however, the camera doesn't work! Her iPhone, which runs on the latest iOS, isn't prompting me to allow 1password to access the camera either, nor did I see any permissions in the camera settings on the phone to give 1password access. The camera works otherwise; when I use the camera app to take pictures or videos, it works.

UPDATE:
We were able to add the family vault via the manual secret key/pw, but the camera option isn't working. So, problem solved.


1Password Version: 7.46
Extension Version: Not Provided
OS Version: iOS and OSX
Sync Type: Family cloud account

Comments

  • ag_anaag_ana

    Team Member

    Hi @stickyfingers!

    I am glad to hear that you managed to add her device already. Just for future reference, the camera permissions for 1Password on iOS can be reached under iOS Settings > Privacy > Camera in case iOS is not prompting you automatically ;)

  • Thanks!

  • ag_anaag_ana

    Team Member

    You are welcome @stickyfingers! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file