Any fix to problems between 1Password and Chrome on Macs?

Last December, I submitted the following question: " I sometimes use Google Chrome v. 79 on my Mac. I've noticed that when I type in my keyboard shortcut to launch 1Password and type in the name of the website I want to log into in the Search 1Password box and then hit enter, if I'm using Chrome I will sometimes have to do the search twice before 1Password will go to the website and enter my login information. With Safari, Firefox, and Brave, 1Password goes right to the site and enter the information. Are you aware if there's anything different about Chrome that makes 1Password need two attempts to go the the website and enter my login information?"

It's now March and I'm still having this problem. If I enter my keyboard shortcut to open 1P and type in the name of a website such as "fidelity", I can do this multiple times and 1P won't go to the website (fidelity.com) and enter my username and password. I was told in December that this was a problem with Mac Chrome and you folks were working on a fix. Has a solution been found yet? I'm using Chrome v. 80. Thanks.


1Password Version: 7.4.3
Extension Version: Not Provided
OS Version: 10.14.6
Sync Type: 1Password Cloud

Comments

  • ag_tommyag_tommy

    Team Member

    @rlf

    Can you tell me the version of the Chrome extension you are using? I am showing 4.7.5.90 to be the current version.

    PS. I am moving your topic to the Extensions section, to get more exposure from that particular team. :)

  • Thank you for your reply. I see that I have a 1Password Extension (4.7.5.90) and also a 1Password X (1.18.0). Could this second extension be the problem? Thanks.

  • ag_anaag_ana

    Team Member

    @rlf:

    We typically recommend choosing the extension you prefer, and only using one to avoid confusion. Is there a reason why you are keeping both extensions installed?

  • I didn't even know there were two versions of the extension installed until I looked. In any event, I just deleted the "X" version and I was able to get 1Password to at least go to a page. If I tried logging in again, 1P would actually fill in the login form on the page and log me in. It's starting to look like it was the two extensions that was causing the problem.

  • ag_anaag_ana

    Team Member

    @rlf:

    I am glad to hear that things are working again for you. Please let us know should you encounter any issues moving forward :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file