Hang when waking up from sleep


Team Member
This discussion was created from comments split from: 1Password hangs after a few sleep/wakeup/lock cycles [Fixed in 7.4.747].


  • Had the same problem since the 7.4.x Betas, went back to earlier version, worked again.
    Now since 7.4.758 is public version, problem came back on all of my Windows 10 clients.
    Versions 1909, newest patches, Version 2004, all previewer versions.
    Tried to delete and reinstall all clients, behaviour still present.
    Roger from Germany

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @rseibel,

    Thanks for reporting this.

    I've split your post from the original thread as it is not the same issue. While we were able to reproduce the original issue and fixed it, we were not able to reproduce it again.

    Please use this guide to generate the 1Password diagnostic report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • Diagnostic report is sent.

  • ag_anaag_ana

    Team Member


    Thank you! Have you received a ticket number after sending the email?

  • Not yet. Same Problem with 7.4.759. 1Password stops working/respondig. No action with context menu of taskbar icon possible (open app or mini, stop, settings). I have to kill the process or wait some minutes. Suddenly the requested action takes place after 3 two 5 minutes, sometimes never. It seems to be that there are shortly two icons of 1password in my taskbar.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @rseibel,

    I apologize if we confused you but we were asking if you received a ticket ID from our automatic bot reply. We usually ask for this because we can't find your email and the ID will help us find it quickly.

    However, I was able to find it if I searched by your domain only instead of the whole email address that you have used in your forum profile.

    We'll reply as soon as possible.

    ref: XSF-94825-927

  • I have the same problem, the last two stable version (7.4.759 & 7.4.758) both have this problem. Now i fallback to 7.4.753, and so far it works fine.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file