OTP in 1Password X is not working

Hi there,

I am having a problem where all of my OTP configurations are not working in the 1Password X chrome extension. The generated number is not working. They do work if I open the app on my phone and enter the token that is generated there.

Please advise?

Thank you,


1Password Version: 7.4
Extension Version: 1.18
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @darunada! Welcome to the forum!

    If all of your OTPs are not being accepted, the very first thing that is worth checking is if the time is the same on all of your devices. 2FA is very time-sensitive, so any drift in time on any of your devices could cause the authenticator codes to be rejected.

    A good resource that makes it easy to check this is the following website:

    https://time.is/
    

    After making sure the time is the same on every one of your devices, your authenticator codes should be accepted.

    Please let me know if this worked!

  • This is happening to me as well. I always set up my OTP in multiple authentication apps. I was having problems this morning logging in to a site using 1P. When I compared to Google and Microsoft, the code and timing are different (I haven't touched anything, they were all set up at the same time and never changed). The Google/Microsoft version got me logged in.

    I compared for all of my OTP sites, 1P is different from Google/Microsoft on everything. I tried to set up a new OTP using all 3 systems, and Google/Microsoft match while 1P is different.

    Please fix ASAP! If it weren't for my back up tools, I'd be locked out of everything.

  • @darunada Got it solved on mine, it was a time issue. My mac's time somehow got off (even though it's set to auto update). I unchecked and rechecked "set time zone automatically" and that fixed it. It was hard to identify at first b/c I'm using 1P on multiple devices. I assumed it updated based on the individual device time, but in my case it was using the mac's time to update all devices.

  • My time was off by 6 minutes, I forced a sync with a timeserver and the issue is resolved. Thank you!

  • ag_anaag_ana

    Team Member

    @michaelsand, @darunada:

    You are welcome! I am glad to hear that my suggestion worked.

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file