Safari extension disappeared after updating from 7.4.2 to 7.4.3

I updated 1Password 7 from 7.4.2 to 7.4.3 and the Safari extension disappeared. Checking the preferences for Safari, I notice that the extension for 7.4.2 is still in there. Do I need to uninstall it before 1Password will install a new extension version? Do I need to do anything additional?


1Password Version: 7.4.3
Extension Version: Not Provided
OS Version: OSX 10.14.6
Sync Type: Not Provided

Comments

  • ag_tommyag_tommy

    Team Member
    edited March 24

    @DaveyG

    1. Quit Safari Completely
    • No light on under the Dock icon.
    1. Open and then quit 1Password completely using the following simultaneous key strokes.

      ⌘⌥⌃Q (Command Option Control Q)

    • You do not need to unlock the app to have it quit.

    • 1Password should be the frontmost app when you quit.

    1. Open 1Password.

    2. Open Safari.

    3. Enable the extension in Safari Preferences.

    Does this show the proper version?

  • Yes, that worked! Thank you very much!

  • ag_tommyag_tommy

    Team Member

    Super! :)

  • Hey team,

    Experiencing somewhat the same issue not related to a version upgrade... Extension keep disappearing. I've tried the "quit completely" routine and restart in the sequence recommended, but the only this that works is to uninstall and reinstall the App. Getting painful!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file