Open and Fill on Mac using version 7.4.3

BobBarkerBobBarker
edited March 25 in Mac

Open and fill on my IMAC does not work unless a window with a browser is already open on the desktop. If the window is not open then open and fill just opens another 1password window on the desktop - not very useful. Note that the browser window has to be open to make this work, a browser window in the dock does not work,

Any ideas?


1Password Version: 7.4.3
_Extension Version: Installed - no idea how to find version - but very current - installed yesterday
_OS Version: 10.13.6
_Sync Type: Nit relevant
_Referrer
: forum-search:open and fill Mac

Comments

  • Installed 1Password VERSION 7.5 BETA-0. Open and fill now works correctly if the browser is open on desktop, or if it is completely closed, but still does not work if the window is in the dock bar. In the latter case, a mini 1password opens!

  • BenBen AWS Team

    Team Member

    Hi @BobBarker

    I'd recommend trying the ⌘H keyboard shortcut to hide your browser windows, instead of ⌘M (or clicking the yellow circle in the upper left of the window). Could you please try that and let me know if that works better?

    Ben

  • Hiding either way produces same result. If I select "open and fill" and the browser window is in the dock and not on the desktop then a mini 1password is opened, not the expected web site. The only way to get this to work consistently is to have the browser app closed (in which case, Beta 7.5 works) or having the browser window open and on the desktop (works for beta and current version). Note that this works fine the IOS App.

  • BenBen AWS Team

    Team Member

    @BobBarker

    I'm not seeing that on my end with Chrome v80.0.3987.149. Could you please let me know which browser, and version of that browser, you're using?
    Additionally, please let me know which version of the 1Password extension you have installed. You should be able to find this information in the extensions section of your browser. If you're using Chrome you can select the "three dots" menu > Settings > Extensions (or navigate to chrome://extensions/ as if it were a website).

    Thanks.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file