1Password on Windows 10 suddenly won't start

I installed 1Password fairly recently and it's been working well, but recently I'm unable to open it at all. The app just doesn't load. I've tried clicking directly on the executable, but that doesn't work. The only change I've made recently is to change the settings so that 1Password doesn't ask to update the password every time. I dont think the problem started directly after that, but it may have.

I've made an exception for it both in Malwarebytes and Avast.


1Password Version: Not sure - recently updated so should be the lates
Extension Version: not using
OS Version: Windows 10
Sync Type: membership

Comments

  • bundtkatebundtkate

    Team Member

    If you press Ctrl + Shift + \, does that allow 1Password to pop up, @flojnel? If not, any chance you have multiple monitors? I've occasionally had my apps seem to get "stuck" on an inactive monitor. When that happens, Ctrl + Shift + \ followed by Windows Key + Shift + left arrow gets me sorted. You may need to use right arrow depending on your monitors' orientation. Finally, if you click the ^ down by your clock, do you see a 1Password icon there? If you do, what happens if you Ctrl + click it? Let me know what you find!


  • I am having the same issue. Below is a pic of what happens when I try to open the app. The app shows up in the system tray, but opening from there results in the same outcome. I have uninstalled/reinstalled and deleted the %localapp% data. I have also pasted the latest log data below the picture as well

    PID Time Elapsed Type Message
    836 2020-03-26 04:39:30 0.000s INFO opw_app::app:178 > process 1308 starting setup role C:\Users\bud.MASORY16UB\AppData\Local\1Password\app\7\1Password.exe v7.4.759
    836 2020-03-26 04:39:30 0.028s INFO opw_app::os::uninstaller:29 > app_folder: "C:\Users\bud.MASORY16UB\AppData\Local\1Password\app\7"
    836 2020-03-26 04:39:31 0.033s INFO opw_app::os::uninstaller:135 > add() = OK
    836 2020-03-26 04:39:31 0.037s INFO opw_app::os::installer:110 > update_registry() = OK
    836 2020-03-26 04:39:31 0.041s INFO opw_app::os::start_menu:122 > create_windows_shortcut() = OK
    836 2020-03-26 04:39:31 0.140s INFO opw_app::os::start_menu:28 > add() = Ok
    836 2020-03-26 04:39:31 0.140s INFO opw_app::os::installer:167 > uninstall_opw6() = OK
    836 2020-03-26 04:39:31 0.656s INFO opw_app::os::installer:69 > setup() = OK
    7572 2020-03-26 04:39:33 0.000s WRN opw_storage_sqlite:623 > database schema: ->711, file: C:\Users\bud.MASORY16UB\AppData\Local\1Password\data\1Password10.sqlite
    7572 2020-03-26 04:39:33 0.948s INFO opw_app::app:192 > process 836 starting main role C:\Users\bud.MASORY16UB\AppData\Local\1Password\app\7\1Password.exe v7.4.759 with visible UI
    7572 2020-03-26 04:39:33 1.170s INFO opw_app::roles::main:1290 > empty database, starting welcome workflow
    7572 2020-03-26 04:39:33 1.332s INFO opw_app::roles::main::unlock:72 > app unlocked with master password
    7572 2020-03-26 04:39:33 1.341s INFO opw_app::roles::main:489 > Disk update check on AppStart: No new updater file found for Stable channel
    7572 2020-03-26 04:39:33 1.345s INFO opw_network::proxy_util:34 > loaded AutoDetect proxy - address: false, username: false, password: false
    7572 2020-03-26 04:39:33 1.393s INFO opw_app::roles::main:489 > Disk update check on Unlock: No new updater file found for Stable channel
    7572 2020-03-26 04:39:33 1.407s INFO opw_network::proxy_util:103 > network connection test successful
    7572 2020-03-26 04:39:33 1.678s INFO opw_network::proxy_config:103 > AutoDetect network proxy detection enabled
    12108 2020-03-26 04:40:34 0.000s INFO opw_app::app:239 > process 7572 starting update role C:\Users\bud.MASORY16UB\AppData\Local\1Password\app\7\1Password.exe v7.4.759
    12108 2020-03-26 04:40:34 0.310s INFO opw_app::managers::update_manager::update_downloader:91 > No Stable updates found.
    7572 2020-03-26 04:40:35 61.708s INFO opw_app::roles::main:489 > Online update check: No new updater file found for Stable channel

  • Ctrl + Shift + \ did it - thanks.I'll try the Ctrl + click next time since that's shorter!

  • bundtkatebundtkate

    Team Member

    @rspig, you are having a different issue. That's a driver problem and one I have seen far more of than I'd like. Give this a go for me:

    1. Right-click Start and select Device Manager.
    2. Expand where it says "Display adapaters".
    3. Right-click the item listed there and select uninstall.
    4. Restart your PC and try 1Password again.

    Any better?

    @flojnel I'm glad that works! FWIW, that means 1Password is starting, so the trouble is probably with how you're opening it. If you're happy with Ctrl + Shift + \ or Ctrl + click, that's lovely, but if you'd like I'd be happy to get your old method working for you. Just let me know how you were opening 1Password before and I'll take it from there. :+1:

  • Thanks! That led me down the path to determine that the conflict was with the Duet Display program I had installed. Once I removed that we were good. Much appreciated!

  • ag_anaag_ana

    Team Member

    On behalf of Kate, you are welcome! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • Re the old way I was starting 1Password - just clicked on the icon pinned to my taskbar. It would be nice to get that working again, but it certainly isn't urgent. Thanks.

  • Well that was quick - apparently restarting it using the more roundabout way fixed it so now it starts normally - thanks again for your help! By the way, love the new 1Password setup where it's easy to set it up on all my devices. Always seemed to run into dropbox issues before.

  • bundtkatebundtkate

    Team Member

    Huh, interesting that did the trick, @flojnel. I'd suggested the shortcut under the theory that your pinned item was probably a shortcut that wasn't pointing to the right place and 1Password was actually starting, but if I were totally right then your pinned item still wouldn't work. I guess all is well that ends well, though, and I shouldn't complain. :lol:

    Thanks for your kind words about the new setup flow. I always love sharing that kind of feedback because the challenges of self-managed sync were a big motivator that pushed us to build our own solution. Hearing feedback like your reassures us we did the right thing, so thanks a lot for sharing. 💙

    I hope you're staying healthy and if I can do anything more to help, just let me know. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file