Auto select Login

Opening 1P from extension in Safari does not choose the open page login. It always defaults to first login in vault. Fix?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Opening 1P from extension in Safari does not choose the open page login. It always defaults to the first login in my vault.

Comments

  • ag_tommyag_tommy

    Team Member

    @bkeckhardt

    Try opening 1Password, and set Preferences > mini > Open 1Password to: suggestions.

    It sounds as if it could be set to All Items.

  • Got it. Thanks! Don’t know how it got un-checked. Thought 'auto' was normal these last few years. Love the program.

  • ag_tommyag_tommy

    Team Member

    Great to hear your back up and running. Thank you for the kind words, they always make the day better. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file