1PW never finds info when the log in popup is used

edited March 28 in iOS

Sorry, I am not sure how to title this. When I come across a web page on my iPad or iPhone that has a log in component and the pop up appears asking me if I want to use 1PW or Keychain, I select 1PW. However, 1PW never finds an entry for the web site even though I created a login entry in my account For that page (I use the local account, not the web based account). 1PW will then ask me if I want to create a login entry for that page. However if I use the app manager and launch 1PW directly from my device, the login entry for that page is there. I believe I have to correct vault set up where all my entries are stored as when I open the app directly, all is fine. It’s only when I try to access 1PW via the login pop up that I have an issue. So what am I doing wrong? Thanks.


1Password Version: 7.4.7
Extension Version: NA
OS Version: iOS 13.4
Sync Type: Dropbox

Comments

  • ag_tommyag_tommy

    Team Member
    edited March 28

    @Gator5000e

    Do you have the website/link stored within your 1Password entry? Check if the mobile version of the site uses a slightly different website/link? If needed, add it to your 1Password login.

    If the website is public-facing and you can share a link, we can check the behavior on our end. If not, that's perfectly understandable.

  • I’m still having the issue I described above. The Picture that I hope posted correctly shows what I get when I tap on use 1Password to retrieve my password. When I get this, I have to cancel and then open 1Password independently and copy the password so that I can paste it into the login screen. It’s kind of annoying. It’s gotten to the point where I open 1Password and copy the login information before I try to login to the site. I would really like for this to work properly and any suggestions would be appreciated.

    I didn’t understand your questions. All I can tell you is that when I go to a site, see PayPal, and I try to login, iOS gives me the option to use 1Password or keychain. When I tap on 1Password to open the vault, the result is what is seeing in the picture. I am not using 1Password to open the website. The frustrating thing is that I already have the login information saved in 1Password. But yet, it’s asking me if I want to create a login for PayPal. This is when I am already on the website and wanting to login and trying to retrieve my password from the pop-up message that appears above the iOS keyboard. Hope this makes sense and that you can offer some suggestions. Thanks.

  • ag_anaag_ana

    Team Member

    @Gator5000e:

    I didn’t understand your questions.

    ag_tommy was asking you if you have included the Paypal URL in your 1Password login item. If you open your PayPal entry in the 1Password app, did you add something in the website field?

    The frustrating thing is that I already have the login information saved in 1Password.

    By "login information", do you mean username and password alone, or username, password and website? It is fundamental for the website field to include the correct URL for your login item, otherwise 1Password won't be able to know what Logins to show in the window you posted in your screenshot.

  • edited July 25

    Ok, I understand. The address in my vault can’t just be https://www.paypal.com. It has to be https://www.paypal.com/us/signin
    Is that correct? Because just having https://www.paypal.com in your vault, which I had, does not bring up the vault entry as shown in the picture.

  • ag_anaag_ana

    Team Member

    @Gator5000e:

    As long as it includes paypal.com in there, it doesn't matter what comes after the domain. In my Login item, I simply have https://www.paypal.com and it does show up for me when I visit the website on my iOS device.

    If you see this login inside the 1Password app, but not in the Autofill extension, make sure that the Autofill extension has had time to refresh after you updated information in the main 1Password app. To do so, open 1Password on your iOS device and go to Settings > Password AutoFill, and wait until data has updated.

    Does the login show in the list now?

  • Ok. I guess I never realized I had to actually go into the the Password AutoFill section for the data to update. I saw the updating message followed by the check mark. It seems to have worked on the limited sites I’ve tested it on. Thanks.

    For dummies like me, there might be a better way of telling us that you need to go into the autofill section to allow it to populate/update. But thanks.

  • ag_anaag_ana

    Team Member

    @Gator5000e:

    Ok. I guess I never realized I had to actually go into the the Password AutoFill section for the data to update. I saw the updating message followed by the check mark. It seems to have worked on the limited sites I’ve tested it on. Thanks.

    You are welcome! I am glad to hear this :)

    For dummies like me, there might be a better way of telling us that you need to go into the autofill section to allow it to populate/update. But thanks.

    My understanding is that this should update automatically in most cases, but we can certainly see if there is anything we can do to make this more intuitive in those cases where this does not happen automatically :+1:

  • I opened that section on three devices and all three updated and now work. They didn’t before. Thanks again for the help.

  • ag_anaag_ana

    Team Member

    You are very welcome @Gator5000e :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file