FAQ: macOS 10.15 + 1Password 7 | The updater says to install an update manually

BenBen AWS Team

Team Member
edited April 1 in Mac

Hi folks,

We experienced an issue with the updater that exists in 1Password 7.3.2 when running macOS Catalina (10.15) where updates beyond that version would not be installed automatically as per normal. Today customers in this situation will start seeing a notification that they need to manually install the update. After you've manually installed the latest version future updates will work as expected.

If you have any difficulties with this please start a new thread or email us at [email protected]. Thanks!

Ben

This discussion has been closed.