New Logins not added

I am running 1Password 3.9 as well as 1Password for Windows on a separate PC. They are synced over dropbox. When I add new logins on the windows pc, they do not show up in the Mac version unless I quit the app and restart it. Same thing if I add a new login on the Mac from the browser extension. Will not show up unless the app is restarted. No problems on the Windows version of the app in this capacity.

-Chris

Comments

  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, Chris! Thanks for taking the time to contact us. I'm sorry that you are having some trouble.

    Please try clearing the cache in 1Password. Open the main 1Password app and select Help > Troubleshooting > Clear Cache from the menu bar.

    Let me know if that helps. You should not need to do that with any regularity, so if it helps but you need to do it every time we need to investigate more.
  • Just wanted to say that I had a similar problem this morning, and that clear cahce as recommended here solved the problem.

    I sync via dropbox. I updated some logins on one mac. Later, on iPhone, the changes were visible. However, on a second mac, only some of the changes appeared. (I had waited for dropbox to sync before unlocking 1PW, but I wonder if I should have quit and relaunched.)

    Anyway, clear cahce did it for me....
  • khadkhad Social Choreographer

    Team Member
    Thanks for letting me know that worked! Please do let me know if it happens again. :)

    Other Chris, any luck?
  • Chris100Chris100
    edited November 2012
    Happened again (changes not reflected on Mac #2).

    Tried what Chris #1 does (quit and restart) but did not help. Noticed the helper app was beachballed, so I used the "restart helper" and my changes loaded up almost instantly.

    Hope I'm not hijacking the thread -- the problem sounds similar.
  • khadkhad Social Choreographer

    Team Member
    To help us track down the issue more quickly, could you please send us a Diagnostics Report?

    In 1Password 3.8, just select Help > Troubleshooting > Diagnostics Report from the menu bar.

    If you are using 1Password 3.9 (from the Mac App Store), you'll need to follow the instructions here:

    http://support.agilebits.com/kb/troubleshooting/create-a-diagnostics-report-to-help-agilebits-help-you

    Then attach the entire file to an email to support AT agilebits.com.

    Please include a link to this thread in order that we might more quickly "connect the dots" when we see your Diagnostics Report in our inbox.

    Please do not post your Diagnostics Report in the forums, though.

    Once we see the report, we should be able to help more. Thanks in advance!
This discussion has been closed.