1password app is not connecting on opensource OS (/e/) on Android phone

Hi,
1password app is not connecting on opensource OS (/e/) on Android phone,
fill-up all the right info and no connection is going out to 1password.com
tried to reinstall and reboot...not working
let me know what you think...

thanks


1Password Version: 7.5
Extension Version: Not Provided
OS Version: /e/ OS on Android phone
Sync Type: 1password.com
Referrer: forum-search:1password app not connecting on opensource OS (/e/) on Android phone

Comments

  • ag_anaag_ana

    Team Member

    Hi @matsch! Welcome to the forum!

    Can you please elaborate on what you mean by "not connecting" and "no connection is going out"? What happens exactly when you try to login? Do you get an error message?

  • Thanks Ana,
    after clicking on Sign in button, the wheel turns at the bottom of the app and never stops... for hours... and not internet transfer is to be seen...
    scan setup code is not an option as asking to configure manually...
    Wlan server is not available in 1Password 7.4.3 for Mac
    was thinking to use local storage but not sure how to do it from 1password for Mac.. or should I use dropbox??

  • periperi

    Team Member

    @matsch Do you have Google Play services installed on your device? Google Play services are required for scanning your Setup Code. Since you're not scanning it, I wonder if your Secret Key is being mistyped, as this can cause the error you're seeing.

    Please try installing Google Play services, and then scan your Setup Code to sign in. Let us know how that goes.

  • Thanks for your answer,
    the idea to have a different OS is to get rid of Google... so, is there other alternative to Google Play services?

  • ag_anaag_ana

    Team Member

    @matsch:

    Yes, you can make sure that your Secret Key is not being mistyped, as Peri suggested. Installing Google Play Services would have allowed you to check if that's the case.

    But there is something else you can try: are you able to login to your account on 1Password.com in a browser on this Android device, rather than inside the app?

  • OK thanks it's working now... login on a browser .... also i removed temporarily the 2-steps authentication
    thanks
    M

  • ag_anaag_ana

    Team Member

    You are welcome @matsch! I am glad to hear this :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • sydssyds
    edited May 20

    hi, I just started using 1Password on my Galaxy S10e, with normal firmware. However I have revoked all permissions on Google apps like Google Play Services. But 1Password keeps nagging me to give Google Play Services access to SMS. Why is that? I do not want to do that! I prefer to use another app than that does not need Google Play Services.

  • periperi

    Team Member

    @syds 1Password can Autofill one-time passwords sent to you over SMS, but to do so, it will require giving Google Play Services permission to access SMS, which is why you're seeing that prompt. 1Password is developed and tested on devices running Google Play services, and it requires Play services for some functionality.

  • sydssyds

    @peri thanks for your answer however Ive turned that option off in the settings. Why would it ask it then?

  • I'm having this issue as well, or a similar one. Mine gives this error:

    Unable to communicate with the server. Please check your network connection and make sure the sign-in address is correct.

    I'm able to browse via firefox so I definitely have Internet connection and I opened a private window to confirm that everything was correct.

  • Scratch that, tried again and it's working.

  • periperi

    Team Member

    @syds When you've ignored the warning, it should stop prompting you. Are you continuously seeing the same warning about Play Services needing access to SMS?

    @linkthepirate Thanks for sharing. Glad you got it sorted!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file