Can't save or update logins in Chrome

For the last week or so, I've been unable to update or save new logins in Chrome. I am running the latest version of Chrome and the latest version of 1pass so not sure what the issue is. Anyone have any insight into how to fix this?


1Password Version: 1.19.0
Extension Version: 1.19.0
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:save password not working

Comments

  • kaitlynkaitlyn

    Team Member

    Hey @TarynJ! I'm glad you reached out. What's going on when you try to save a new item in 1Password X? Are you seeing an error of some sort, or are you unable to click a button? If the latter, which button?

  • No errors. I click 'save in 1password' and nothing happens.

  • ag_anaag_ana

    Team Member

    @Taryn:

    "Nothing happens" as in the "save in 1Password" button remains on the screen, unresponsive, when you click on it?

  • sjdevsjdev
    edited May 11

    I have the same issue... Restarted Chrome (on latest update). Still happening!

    Here's a video:
    https://imgur.com/ZjtJztp

    I am repeatedly clicking Save in 1Password. Nothing happens.

    To confirm these scenarios are also failing:

    • Clicking password suggestion does not auto save
    • Logging in with a password also does not offer to save

    Basically my workaround for now is to generate a password and copy it. Then once I log in with that I add the login manually from the + sign.

  • kaitlynkaitlyn

    Team Member

    @sjdev – Interesting! Thanks for including a screencast for me. I wonder if signing out and back into your account will resolve things. Can you try the following steps for me?

    • Right click the 1Password icon in your browser toolbar, and select Settings.
    • Scroll to the bottom of the page and click the Sign Out button next to your 1Password account.
    • Click Sign in to another account.
    • Select your account and enter your Master Password. If you’re asked for a OTP, enter the proper code.

    Let me know how it goes!

  • @kaitlyn Thanks... I tried logging out and back in and unfortunately this did not work, the Save in 1Password still did nothing when clicking.

    I did however also try removing the extension completely from Chrome and re-installing it (and logging in again) and this has worked! I can now see the Save to 1Password modal prompt correctly.

  • ag_anaag_ana

    Team Member

    Thank you for the update @sjdev! I am glad to hear this :)

  • Hi, just as another data point this exact issue has been happening to me for a while now. It feels like a couple of weeks but I honestly can't be sure of the timeline.

    Removing the extension completely from Chrome and re-installing it worked for me too.

  • ag_anaag_ana

    Team Member

    Thank you for letting us know @jaredt :+1::)

  • kaitlynkaitlyn

    Team Member

    For anyone else who comes across this issue, please give these steps a try and let us know if you're still having trouble saving items in 1Password X:

    1. Right click the 1Password icon on the top right corner of your browser and select "Manage extensions".
    2. Turn on the "Developer Mode" switch on the top right if it isn't already turned on.
    3. Click the "Background Page" link in the center of the extension's information page. A new window will popup.
    4. Click the "Console" tab at the top.
    5. Write this line in the console and hit Enter: localStorage.removeItem("devtools")
    6. Close the window, then turn off/disable the 1Password X extension in the browser, and turn it back on again.
    7. Unlock it and see if it now saves your new logins properly.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file