No more accessing 1PW using device passcode?

EileenPEileenP
in iOS

Until now I was able to access my passwords by entering my iPad's passcode.

Now, after updating to the latest iOS version and the latest 1PW version, this no longer works, and I can't find where to enable that feature. Has it been removed?

My iPad is a somewhat older one that lacks Touch ID. So am I now stuck having to enter my superlong master password each time I need to enter a password on my iPad?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Corey_CCorey_C

    Team Member

    Hello @EileenP,

    That feature should still be available if you open up 1Password and tap Settings>Advanced>Security and turn on Pin Code unlock.

    On a somewhat related note, a device that old is likely no longer receiving iOS updates. We generally do not recommend using a device that has stopped receiving security updates from its manufacturer. I know saying to get a new device can be very much a case of "easier said than done", but it is something to keep in mind.

  • Hello,
    As I mentioned, I had just updated iOS (to 12.4.6). Passcode is activated on my device. But 1PW requires me to type in my master code every time I need to enter a password.

    I am confused about what you're asking me to do because there is no option to activate passcode under Settings > Advanced > Security in this latest version of 1PW (7.5.2)

    How do I make 1PW request my passcode instead of my master password?

    Thank you!

  • Corey_CCorey_C

    Team Member

    @EileenP

    Having an unlock code turned on for your phone and having pin code unlock available for 1Password are two completely separate and unrelated things.

    If you don't have Touch ID available on your device, the option may be in the regular Security tab of 1Password's settings. Remember, this is in 1Password's settings, not System Settings. If it's not there, could you tell me what is there?

  • I found the "pincode" option under Security in 1PW.
    It was already activated but was not working.
    I turned it off, restarted the app, and then activated it again, Now it works.
    Thank you.

  • ag_anaag_ana

    Team Member

    On behalf of Corey_C, you are welcome @EileenP! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file