Auto-detection of website

When I first started using 1password, and would go to a website, say aa.com, the 1password firefox browser extension would show me the login credentials for aa.com at the top of the list. I didn't have to actually search for aa.com credentials within the 1password extension and then click auto-fill. At some point - a few months ago - that stopped happening. And it stopped on ALL extensions and apps. I cannot find a setting that would enable that.

I already reinstalled and restarted the computer and have the latest version of the firefox extension installed. but it also doesn't work on Chrome or on the desktop app. The firefox version is 76.0.1 64 bit.

It wastes a ton of time to go put in the site name in the extension and then click autofill. Please help


1Password Version: Not Provided
Extension Version: Firefox
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • kaitlynkaitlyn

    Team Member

    Hey @abp1733! 👋

    I'm happy to help. The settings are a bit different between macOS and Windows, so could you let me know what platform you're using?

  • abp1733abp1733
    edited May 13

    Mac OSX

  • kaitlynkaitlyn

    Team Member

    Thanks, @abp1733! I'm curious if you have an option set to have 1Password mini open to "All Items" rather than "Suggestions." Could you try opening 1Password for Mac's Preferences and clicking on the Mini tab? Let me know what you see after the "Open 1Password to" setting.

  • Hi Kaitlyn - you're right it was set to "all" versus "suggestions". It's working now. Thank you SO much

  • ag_anaag_ana

    Team Member

    On behalf of kaitlyn, you are welcome @abp1733! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file