Microsoft 2FA is not autofilled on account.microsoft.com

Hey guys!

My 2FA code doesn't auto fill when logging into a Microsoft account.


1Password Version: Not Provided
Extension Version: 1.19.1
OS Version: Windows Edge
Sync Type: Not Provided

Comments

  • kaitlynkaitlyn

    Team Member

    Hey @darknavi! Thanks for letting us know about this. I just gave it a shot on my end, and I found the TOTP to fill automatically for me. Are you referring to the following page, then clicking the Sign In button in the middle?

    https://account.microsoft.com/account/Account?ru=https://account.microsoft.com/&destrt=home-index

  • Nope, I am referring to a "one-time password". I've attached a video. Let me know if I can help more some how!

  • kaitlynkaitlyn

    Team Member

    @darknavi – Mine is filling properly when taking the same steps as you. It does look like you're visiting the same page I linked in my last comment as well. Can you confirm if Do you have the OTP saved inside your 1Password Login item?

  • Yup, I have it here:

  • Could it be that I have multiple Microsoft accounts and it doesn't understand which one it should autofill? Note that I didn't select any user for the password part of the flow, I just let it auto fill.

  • ag_anaag_ana

    Team Member

    @darknavi:

    I don't think that having multiple Microsoft accounts can cause this, but we can keep that in mind. What version of the Microsoft Edge browser are you currently using?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file