Problem with Edge extension (chromium)

zambokneezamboknee Junior Member

I have 1Password extension on my Microsoft Edge browser (chromium) but when I invoke it (Command+ ) I get this...

note the arrow showing that the extension is installed and on.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @zamboknee!

    You installed the 1Password X browser extension in your browser. 1Password X is our latest extension which does not communicate with the desktop application, it is an independent extension that you can use without having to install anything else separately, so the desktop app does not know that it is installed.

    in your case, it sounds like you were looking for the companion browser extension instead. What operating system are you currently using?

  • zambokneezamboknee Junior Member

    @ag_ana Thanks for the reply.
    I'm on Mac Osx 10.14.6

  • kaitlynkaitlyn

    Team Member
    edited May 22

    Thanks, @zamboknee! You've got a couple different options here. While the stable version of 1Password X doesn't communicate with the 1Password for Mac desktop app, we're currently testing what we call Desktop App Integration in the beta versions. If you're interested in that, you'd need to install the 1Password X beta as well as the 1Password for Mac beta. You can find more information here.

    Like Ana mentioned, we also offer a companion browser extension, which is completely separate from 1Password X. The companion extension relies on the 1Password desktop app, and it uses the Command-\ keyboard shortcut that you may already be used to. If you'd prefer that one, you can install it here (Click the Chrome option since Edge is built off of Chromium these days).

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file