Disable Autocomplete

How do I disable the autocomplete that seems to come with 1Password X?

It's attaching itself to form fields, and interfering with basic keyboard controls.

I see other comments about turning off the browser's autocomplete, but that's not an option.

Please help me continue to use the password manager I enjoy without the functionality I'm growing to loathe.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • kaitlynkaitlyn

    Team Member

    Hey @arikpeterson! 👋

    As I'm sure you've seen in our other comments, we don't recommend using both your browser's built in autofill along with a password manager. They tend to fight for your attention. That said, you can disable the 1Password X inline menu completely by right clicking the 1Password icon in your browser toolbar and selecting Settings. From there, you'll want to scroll down to the Autofill section and disable the Offer to fill and save passwords option.

    Let me know if you have any trouble!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file