Why is the 1password.exe found in user/appdata

rpalmerirpalmeri Junior Member
edited May 22 in Windows

PowerToys won't open 1Password. I searched for it in the Programs folder, and didn't find it. For some reason, it's in C:\Users\username\AppData\Local\1Password\app\7
I saw a post from https://discussions.agilebits.com/discussion/71783/when-1password-is-installed-in-i-e-c-program-files-running-an-update-installs-in-user-appdata which said it was an issue with updating from the app, and that it would be fixed. That was from ✭
November 2016 ! How can I get the program into the programs folder? I tried using the download as instructed from this website, but it only opened the program. I tried uninstalling the program using the control panel, but it didn't work. Then I trashed the folder in the user-appdata file, reinstalled it, and it once again put the program back into the same C:\Users\username\AppData\Local\1Password\app\7 folder as before. How can I get the darn thing into the programs folder?


1Password Version: 7.4.767
Extension Version: Not Provided
OS Version: WIN 10 64 bit
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @rpalmeri!

    1Password 7 installs in the user data folder on purpose. We currently do not support installing the app anywhere else on the system for security reasons. This also allows multiple users on the same PC to use their own 1Password app and configuration in case there are multiple users on the same system.

  • rpalmerirpalmeri Junior Member

    AH! OK, No worries. Thanks for your prompt replay, ag_ana. Stay safe.

  • ag_anaag_ana

    Team Member

    You are welcome @rpalmeri! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file