Frequent locking in 1Password X beta

This discussion was created from comments split from: Touch ID not working in Chrome Add-in.

Comments

  • j3rmj3rm

    So I've been fighting with this for a while. I cant seem to get it to work. Here is what I have..
    MacOS 10.15.4 MBP w/ TouchID
    1Password Desktop App
    Version 7.6.BETA-0 (70600000)
    1Password Beta

    Chrome
    Google Chrome is up to date
    Version 83.0.4103.61 (Official Build) (64-bit)

    1Password Beta Chrome Ext 1.20.1

    I still have to unlock the Chrome Ext all the time.

    Rebooted, Forced Quits, relaunched and unlocked then chrome...same ole thing..

    any help?

  • kaitlynkaitlyn

    Team Member

    Hey @j3rm! I'm wondering if you're running into a bug. Can you give these steps a try for me and let me know if you see any improvements?

    1. Right click on the 1Password X icon in your browser toolbar and select Settings.
    2. Temporarily disable Integrate with 1Password Desktop Application.
    3. Disable Automatically lock 1Password
    4. Enable Integrate with 1Password Desktop Application.
  • Just an update on this. I attempted the steps, but nothing, then I noticed an update. I applied update.
    1Password 7
    Version 7.6.BETA-2 (70600002)
    1Password Beta

    And now it works exactly as I would expect it to. I am not sure what changed but thanks for fixing it.
    Love you App,
    Thanks

  • ag_michaelcag_michaelc

    Team Member

    Hey @j3rm, I'm glad things are working properly for you again. :smile: If anything else comes up, let us know!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file