One Password X (Firefox) doesn't follow security preferences as Chrome.

1 Password Extension when integrated with desktop locks after timeout. Preference settings have this setting disabled, if using Chrome 1password X it follows the settings correctly.


1Password Version: 7.6 Beta 2
Extension Version: 1.20.1
OS Version: OS X 15.5.2
Sync Type: 1password

Comments

  • ag_anaag_ana

    Team Member

    Hi @DBLClick!

    Preference settings have this setting disabled

    Can you please clarify what settings you are referring to? How are your 1Password for Mac preferences configured exactly?

  • I have my 1password Security preferences set to only lock on sleep, screen saver active and fast user switching. On chrome 1PWx doesn't lock with the beta and observes the settings. when screen locks or sleeps 1 password properly locks. 1PWx for Firefox it will timeout even though the timeout settings is not active.

  • ag_anaag_ana

    Team Member

    @DBLClick:

    Did you disable automatic lock in 1Password X for Firefox too? Please see this post from my colleague Ben for a screenshot.

  • i will give that a try. but i didn't have this set for chrome.

  • ag_anaag_ana

    Team Member

    Understood, please let us know what you find :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file