The Chrome extension is still in read-only mode after I purchased subscription.

wangtelwangtel
edited June 12 in Windows

I have tried by reinstall the extension and reboot my PC (win10).


1Password Version:7.4
_Extension Version:4.7.5.90
_OS Version:win10
_Sync Type:
Not Provided

Comments

  • GregGreg

    Team Member

    Hi @wangtel, sorry for these troubles!

    Do you still have these issues? If you do, please tell me if you see the same "read-only" message in 1Password 7.

    By the way, have you added your account to 1Password 7 or you access your account on 1Password.com?

    Please let me know. Thanks!

    ++
    Greg

  • I still have these issues.In 1Password 7 app,it's normal.

  • GregGreg

    Team Member

    Could you please share a screenshot of what you see @wangtel? Here is how you can attach it to your reply here:

    However, please make sure to conceal any sensitive information that could be there (this is a public forum). This screenshot will be really helpful. Thanks! :+1:

    ++
    Greg

  • It has worked in a few days,thanks.

  • BlakeBlake

    Team Member

    That's great news @wangtel 😄

    Let us know if you run into any issues again though, we're here for you!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file