Installation of 1Password 7.5 fails on macOS 10.15.3

Seb1281Seb1281
edited June 14 in Mac

Hello,

I got the window telling me to download the update for 1Password and install it manually because of an issue with the automatic updater. So I downloaded 7.5 and tried to update, but it failed, telling me something went wrong and asked me to contact the manufacturer.
Even after deleting the application, quitting any other apps like Safari and rebooting the installation keeps failing.

Does anybody has am idea what the problem could be?


1Password Version: 7.5
_Extension Version:
Not Provided
OS Version: 10.15.3
Sync Type: iCloud

Comments

  • ag_anaag_ana

    Team Member

    Hi @Seb1281!

    May I ask if there is a reason why you are still using macOS 10.15.3, instead of the latest macOS version (10.15.5)? It might not be related to this, but it would be nice to have all the information before we start looking into this :)

  • Hi,

    I didn't had the time to update. On my working Macbook I did the update the same way on 10.15.3 0r 10.15.4 and it was no problem. But I ca do the update now and try it again :chuffed:

  • ag_anaag_ana

    Team Member

    @Seb1281:

    If you could do that, it would be great, just to make sure we are not forgetting any details :) Once you are on the latest version, we can try this again and make sure that if this happens again, it has nothing to do with the operating system. Thank you for your help with this!

  • I'm sorry for the delay. There were problems with the macOS update. At the end I did a complete new installation of macOS. That made no difference. It's the newest version installed, but the setup for 1Password still fails.

  • ag_anaag_ana

    Team Member

    @Seb1281:

    Thank you for the update! Can you please post a screenshot of the error message that you get?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file