Iphine with external keyboard

When using an external keyboard on phone the onscreen kbd is disabled. Therefore there is no obvious way to invoke 1pw when the cursor is in a username or password field. Am I missing something or do you need to add a hoy-key to bring up 1pw and have it fill the fields?

Thanks


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @Doctor_Dan

    I regularly use an external keyboard with my iPad, but autofill still shows up. I would imagine the same would be possible on an iPhone. Could you please check that Settings > General > Keyboard > Shortcuts is enabled?

    Ben

  • These are screenshots of my setting page. I don't see that to which you are referring.

    https://www.dropbox.com/s/c3pj6o3arckca70/IMG_1075.PNG?dl=0
    https://dropbox.com/s/g8r9aj51mvf80b3/IMG_1076.PNG?dl=0

  • BenBen AWS Team

    Team Member

    Interestingly I see the option on my iPad, but not on my iPhone (on the phone I see the same as you do). I'm checking with the team to see if anyone uses an external keyboard with an iPhone that could comment.

    Ben

  • BenBen AWS Team

    Team Member

    @Doctor_Dan

    I was able to confirm with the team that the option that makes autofill available on iPads with external keyboards doesn't exist on iPhones. That feels like an oversight, but the option comes from iOS itself, not 1Password. As such we don't have any direct influence over its availability. I'd recommend providing feedback to Apple on this, and we can do the same:

    Product Feedback - Apple

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file