Error Message

I receive this error message when I try to open 1Password:

"your 1password data is not compatible with this 1password version. Error ID opw-db-711"

The app had been working fine prior to today. I am running windows 10.

FWIW, I get a different error message when I try to open 1password from Chrome. When I try to open it from Chrome, I get the message that says 1password helper is not working.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @bluemoves!

    We will be happy to help you with this. I noticed that you also sent us an email about this issue. So we don't duplicate the answers by replying to you in multiple places, I am going to close this forum discussion and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: YHF-89573-636

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file