Brave Browser extension with 1Password 6 Desktop and MacOS 10.15.5

Hi, I'm trying Brave as a new browser, and successfully installed the 1 Password Browser extension. However, when I try to use it, it doesn't open my vault. Is there a compatibility issue, or am I doing something wrong?


1Password Version: 6.8.9
Extension Version: 4.7.5.90
OS Version: 10.15.5
Sync Type: Dropbox

Comments

  • ag_anaag_ana

    Team Member

    Hi @petertheSBAM! Welcome to the forum!

    In order to use 1Password with Brave, you will need to upgrade to 1Password 7: I don't believe you are doing anything wrong, it's just that 1Password 6 does not support that browser.

  • petertheSBAMpetertheSBAM Junior Member

    Great. Thanks.

  • ag_anaag_ana

    Team Member

    You are welcome @petertheSBAM! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file