Bug: Credit card expiration date not filled in on Orderstart.com

When I get to the "fill in credit card" part at https://orderstart.com/rootcellarch, 1PasswordX 1.19.2 on my Chrome-based browser does not fill in the expiration date.


1Password Version: Not Provided
Extension Version: 1.19.2
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @alanhoyle!

    I have just tested the website and my 1Password X browser extension was able to fill the expiration date at the first try. What browser is this happening with exactly, and what version is it?

  • Brave. Version 1.10.93 Chromium: 83.0.4103.106 (Official Build) (64-bit)

  • ag_anaag_ana

    Team Member

    @alanhoyle:

    Thank you for the confirmation. I have just tested this again and I cannot replicate the issue:

    I wonder if perhaps there is something wrong with this specific credit card item rather than with the website. If you create a new credit card item from scratch and try to fill that, is the expiration date filled properly?

  • I tried it with a different card and it worked. You were right: when I looked at the non-working card entry, I determined that the problem was that I had the expiration date in the "valid from" field, not the "expiry date" field. Thanks for the kind and patient help.

  • ag_anaag_ana

    Team Member

    You are welcome @alanhoyle! I am glad I could help, and that you found the problem with the credit card item :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file