Disable check mark "Don't ask again on this computer" by Gmail 2FA

ugaftaugafta
edited June 23 in 1Password X

Is it possible that by "Signing in to Google" and using the 2-Step Verification, the check mark next to "Devices you trust" may not be automatically set?
If I want to set it, it should be my decision. Every time I remove the check mark and this is annoying.


1Password Version: Not Provided
Extension Version: 1.19.2
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • ag_jarekag_jarek

    Team Member

    Hi @ugafta!

    I took a look at this but unfortunately there doesn't seem to be anything 1Password can do here. I tried signing in to Google without 1Password X enabled in my browser and the checkbox was still checked, indicating that the checkbox is enabled by default on their end. The checkbox is non-standard, too (instead of being a checkbox input in the HTML it's a div that runs JavaScript to handle clicks), so there's no way we can save it and modify the value from 1Password X either.

    I'm really sorry we can't help out here, I agree that this is annoying. Hopefully Google moves to using standardized checkbox inputs in the future!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file