Why is 1Password defaulting to Master Password?

If I open the 1Password iOS app, it shows me this screen.

As you can see, Touch ID is enabled and all I have to do is tap on the fingerprint icon to the far right. But WHY?!!!!
My settings.

I can't see anything that would cause 1Password to default to master password.
This happens sometimes during web browsing sessions as well. Very weird.


1Password Version: 7.5.3
Extension Version: Not Provided
OS Version: iOS 13.5.1
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @laugher

    This would be the expected result when you restart the iPad. Are you seeing it at times when the iPad definitely has not restarted since launching and unlocking the main 1Password app (i.e. not autofill within a web browser)?

    Ben

  • laugherlaugher
    edited June 25

    @Ben - I'm seeing it everytime I tap on the 1Password app. It sounds confusing so let me re-elaborate.

    • On restart, it absolutely asks for my master password. Expected behavior. It doesn't even show the fingerprint icon as that cannot possibly be an option to get into 1Password after a restart.
    • Once the iPad has been running and 1Password authentication with master password has been entered. If I go back to 1Password app, it will show me that screen but the default way in is the Master Password prompt with the password field expecting an input. The fingerprint icon shows next to it indicating that is an alternative way of letting me in.

    Because of this, I have to always tap that fingerprint icon each and everytime I use the app. I remember once upon a time, it remembers I had already entered the master password and it just asks for a fingerprint scan via Touch ID.

    I can try to restart the iPad and see if it goes away?

  • BenBen AWS Team

    Team Member

    I think that would be a good test, yes. Please let us know how it goes. :) Also, for what it's worth, your first bullet point is not the expected behavior. After restarting your iPad you should get the screen from your first screenshot (with the "Quick Unlock" icon as well as Master Password prompt).

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file