Mac Chrome extension does not autofill; repreated installs, reboots, etc.; what now?

1Password 7.5; chrome extension Version 4.7.5.90; Chrome Version 83.0.4103.116 (Official Build) (64-bit);
1. turned off extension, rebooted, turned on extension = nothing;
2. removed extension, rebooted, re-installed extension = nothing;
3. rebooted again = nothing.

I can keep trying all kinds of things, but they're all shots in the dark. Why is autofill not working?


1Password Version: 7.5
Extension Version: 4.7.5.90
OS Version: OS X 10.13.6
Sync Type: ?
Referrer: forum-search:Autofill Chrome Mac not working

Comments

  • I am a new user formerly Dashlane and I am experiencing this same problem Help Pls or I am going back to DL

  • I removed the extension and reinstalled and it started working Hooray!!!

  • ag_anaag_ana

    Team Member

    Hi @svandor!

    What happens exactly when you click on the 1Password browser extension in Chrome? Does anything happen? Is the extension even clickable?

  • ag_anaag_ana

    Team Member

    Thank you for the update @chasers! I am happy to hear that you got to the bottom of this already :)

  • Should have included a pic. Extension window opens, I can use it normally, including cut & paste, but clicking Autofill just closes the window. I sit staring at the username/password fields of the target
    website waiting for Autofill to happen.

  • Rebooted again just now and Autofill worked. This is a nasty intermittent problem. Not sure if it is website-specific. All of today’s problems were only observed on one site. If it happens again, I’ll check if all sites are affected.

  • BenBen AWS Team

    Team Member

    Thanks @svandor. Please keep us in the loop. If there is an issue we'd like to get to the bottom of it.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file