Why is the Shift+Command+X keyboard shortcut absent in Brave browser?

I'm switching to Brave browser and I've noticed that the convenient keyboard shortcut (⇧⌘X) is not present.

It is not shown by the browser extension popup on text fields and simply does not work, however I haven't yet found anything online to explain this.

Below are screenshots of 1Password X popup on Chrome and Brave

Chrome

Brave


1Password Version: Not Provided
Extension Version: 1.20.0
OS Version: macOS 10.15.5
Sync Type: Not Provided
Referrer: forum-search:brave browser keyboard shortcut

Comments

  • YaronYaron

    Team Member

    Hey @zachwhaley ,

    Looks like the keyboard shortcut was removed in your Brave settings. You can re-set it as follows:
    1. Right click the 1Password X icon on the top right corner of Brave and select "settings".
    2. Scroll down to the keyboard shortcut section and click the link to edit the keyboard shortcut.
    3. Click the empty keyboard shortcut field you see there and press whichever keyboard shortcut you'd like to set.

    Did that work?

  • Thanks Yaron!

    That helped me figure it out. I had another extension that was already using the ⇧⌘X shortcut. Once I removed that shortcut from the other extension I was able to set 1Password X to it :)

  • BenBen AWS Team

    Team Member

    Ah, that makes sense. Thanks for the update @zachwhaley. Glad to hear that sorted it out. :)

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file