Website links are not active when I visit a web page through !Pass on my Galaxy 8+ phone.

If I use 1Pass to get to a website on my phone, none of the links in that visited website will work. I have checked the settings for my phone, but nothing appears to be out of place to me.


1Password Version: Android 7.6
Extension Version: Not Provided
OS Version: Android
Sync Type: None
Referrer: forum-search:Website links are not active when I visit a web page through !Pass on my Galaxy 8+ phone.

Comments

  • periperi

    Team Member

    Hi @njesr63. Can you please clarify the issue you're having? Are you having trouble trying to visit the links in the built-in 1Browser, or are you having trouble filling in those sites once you get there?

  • Here is more detail. On my phone, I open 1Pass and choose a website to visit. The 1Pass app opens the web site no problem. Once the website is open, all the links inside the website are not working. I have tried several different websites and get the same results.
    Comparing this to my Windows laptop, where I can do the exact same procedure and there are no issues with the links on the website I visit.

  • periperi

    Team Member
    edited July 9

    @njesr63 Thanks for explaining that. On your Windows laptop, when you click on a website in 1Password it opens that website in your default browser (Firefox, Edge, Chrome, etc.). On the other hand, if you tap on a website in 1Password for Android, it opens in 1Password's built-in browser. We added this browser way back when there were no options for filling on Android. At the time, it served as a way for 1Password for Android users to easily login to websites using 1Password.

    Nowadays, we have much better options for filling on Android, so the 1Browser isn't necessary to use. And as you've noticed, there are problems with the 1Browser. Chalk that up to the fact that we're ultimately password manager designers more than browser designers. And we know that Firefox, Chrome, Edge, and others are much better browsers than ours.

    So I'd recommend not using the 1Browser as you have been, but instead, using your default browser on Android and letting 1Password fill for you. Just make sure you have Autofill and Accessibility enabled in 1Password's settings. If you prefer to visit sites by tapping the URL in 1Password, then tap and hold the website for a second, tap Open, and select the browser you want to open it in.

    I hope this helps!

  • Thank you. This explanation makes perfect sense. I did as recommended and the websites visited through 1Pass work as normal. No more "dead" links.

  • ag_anaag_ana

    Team Member

    On behalf of peri, you are welcome @njesr63! I am glad to hear this :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file