Android setup will not complete

Brand new user, new account. Was able finally to sign in with Chrome and also with the Windows app. Now attempting to get Android set up and it won't cooperate. NOT off to a good start to this trial!

LG G7 ThinQ (LM_G710TM) Android version 10, software version G710TM30a.

No matter what I do, 1Password comes back with an error message saying that the credentials are incorrect. I have scanned the setup code, I have entered every bit of it manually, and each time the result is the same.

I even copied all of it, (login URL, email address, secret key, master password), into a text file in case there were some hidden characters, etc. Then I copied all of that from the text file and pasted it into the appropriate spots. No luck.

Can anyone help, please?


1Password Version: 7.6.1 (From Google Play Store)
Extension Version: ?
OS Version: Android version 10
Sync Type: no clue

Comments

  • periperi

    Team Member

    Hi @mulldb. Sorry to hear about this trouble you're having!

    Would you please answer the following questions?
    1. Are you able to sign in from any other devices (Mac, Windows, iOS, or a browser)?
    2. Are you able to sign in from a browser on this Android device?
    3. Are you on your own Wi-Fi network, or are you on a network someone else controls (like at work)?
    4. Are you using a VPN or any antivirus software on this device?
    5. Does your Master Password have any special characters in it (e.g. á, ë, £, or €)?

  • Hi Peri, Thank you for the response...
    1. Yes, I can sign in from Chrome or Firefox on my tower box and also from the Windows app (Win 10Pro).
    2. No, I cannot sign in from my LG phone, nor my Samsung Galaxy Tab S6 tablet.
    3. I'm on my own network. (Your question made me wonder about the wireless so I unplugged the LAN cable from my laptop and tried it from there with Chrome and wireless. It went right in with no problem.)
    4. No VPN. Kaspersky on the tower, laptop, & phone
    5. The master password does not have the special characters you listed, but does have some others.

  • periperi

    Team Member

    Thanks for getting back to me, @mulldb.

    1. No, I cannot sign in from my LG phone, nor my Samsung Galaxy Tab S6 tablet.

    I just want to make sure that you also tried signing in from a browser on your Android device, rather than just the 1Password app. I'm trying to determine if the app is having trouble communicating/authenticating, or if the trouble is with the device.

    To sign into the app, I'd definitely recommend scanning your Setup Code. But when signing into the browser, copy and past your Secret Key in to avoid any typos.

    • No, I cannot sign in from either Android device, browser or app...
    • One of the first things I did was scan the Setup Code. All it did was bring up a sign-in window with every box blank.
    • In my first note, I mentioned the copy/paste - Even went so far as to paste into a text file, then copy that and paste into the app - just to strip out any possible hidden characters...
  • Hi. Did you see my reply above? Thx...

  • periperi

    Team Member

    Hi @mulldb. Could you please disable Kaspersky on your phone, and let me know if you can sign into your account from either the browser or app after?

  • Thanks. I went to apps, found Kasperksy and clicked on "force stop". Then I tried again to log in. Same story - "Invalid Login Information".

    So then, I went back to the page where it says to scan the setup QR code. Did that. No change. So..., do you think this will ever work? I hope it will be at least this difficult for a hacker to get into my phone. LOL

  • ag_anaag_ana

    Team Member
    edited August 1

    @mulldb:

    After disabling Kaspersky on your phone, have you tried to login from a browser on this Android device as well? From your last post, it sounds like you only tried this within the 1Password for Android app, so I thought I'd confirm.

    So..., do you think this will ever work?

    Of course! We just need to understand what is different on this specific device, since your credentials work on every other platform you tested.

  • mulldbmulldb
    edited August 1

    Hi @peri and @ag_ana. I didn't see another way to do it, so I went into Settings on the phone, went to Apps, found Kaspersky, and clicked Force Stop. Then I tried again on the phone, both with the app and with Chrome. Could not sign in with either one. (BTW, I used copy/paste on everything...) Also, it isn't just this one Android device. It's the same problem on both - LG G7 ThinQ (LM_G710TM) and Samsung Galaxy Tab S6 tablet.

  • periperi

    Team Member

    @mulldb Do you have Kaspersky or a similar app on your Samsung Galaxy Tab S6 as well? Or is it just on the LG G7?

    When you force stop Kaspersky, it may be relaunching before you can sign in, which may be why you're not able to sign in. Since you can't sign in from either a browser or the app on Android, that indicates the problem is occurring on the device--and not with 1Password for Android. Something on your device or network is blocking you from connecting to our servers, or the information you're entering is incorrect. Once we figure out which it is, you'll be able to sign in.

  • Hi @peri, I had thought Kaspersky was on both however I've just looked and it is only on the LG G7.

    BTW, when I force-stopped it on the phone, I think it remained off. When I went back into Apps later, it was still greyed-out and I had to click on "Start" to get it running again. Does that help at all?

  • periperi

    Team Member
    edited August 1

    @mulldb Thanks. I'd like to move this conversation to email so we can dive a bit deeper. Please send me an email at [email protected] from the email address you're signed up with, and include a link to this thread so I can connect the dots when I receive the email. Thanks!

  • Hi @peri Email sent as requested. Thx

  • ag_anaag_ana

    Team Member

    @mulldb:

    Thank you! Have you received a ticket number already?

  • @ag_ana Not so far...

  • ag_anaag_ana

    Team Member

    @mulldb:

    Do you mind checking your spam folder? If it's been more than a few minutes, I'd like to make sure that the message did not end there.

  • Sorry, I just looked back in GMail to Aug 1 and I see the reply @peri sent me at 1833 central time in the US. I guess I just missed it. I'll answer there...

  • ag_anaag_ana

    Team Member

    Understood, thank you for the update @mulldb :+1::)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file