MacOS Touch ID Cannot Set Require Master Password Time to "Never" (iOS has "Never" on by default)

jpwdjpwd
edited July 31 in Mac

Hello,

Does anyone know why I cannot set my "Require Master Password every" setting to never on 1Password MacOS? It seems to be default for 1Password iOS.

Here's a picture of the setting I'm talking about in 1Password MacOS:

However on 1Password iOS, it seems that "Never" is the default. I have to dig into Settings > Advanced > Security to even change this setting:

From reading the security model for 1Password MacOS and 1Password iOS seems similar. Curious to know if anyone here knows why there's a discrepancy.


1Password Version: 7.6
Extension Version: Not Provided
OS Version: MacOS 10.15.6
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @jpwd

    Indeed, 1Password for Mac does not have a 'never' option here. I'm not aware of the specifics behind this decision, but I can say that one of our efforts going forward is going to be to offer more consistency in the apps.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file