Microsoft.NET Framework pop up

When opening 1Password on my browser, the following pop up appears.

"1Password requires Microsoft.NET Framework 4.7.2 or later to be installed first. Would you like to download it?"

What action is recommended?


1Password Version: 7.3.712
Extension Version: 4.7.5.90
OS Version: windows 8.1
Sync Type: Not Provided
Referrer: forum-search:Microsoft.NET Framework pop up

Comments

  • GregGreg

    Team Member

    Hello @ottico,

    1Password 7 for Windows requires at least Microsoft.NET Framework 4.7.2 in order to work on your computer. please make sure to install it from here, reboot, and let us know if the issue remains.

    Do you also have all available Windows updates installed on your PC? Please confirm.

    Thanks! :+1:

    ++
    Greg

  • Thank you Greg! Apologize for the late response. I did install Microsoft.NET Framework, and all seems to be working well.

  • GregGreg

    Team Member

    Hi @ottico,

    Thank you for the follow-up! I am glad to hear that everything works correctly now. :)

    Feel free to contact us anytime, we are always ready to help you with 1Password.

    Cheers,
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file