N00b question re. Logins

Hello all - I am new to 1Password and am quickly making it a centerpiece for my wife's and my collective data.

I created a whole bunch of logins in the OSX version, they show up nicely in the iOS version. But when I go to tap on one they don't do anything, and when I use the browser and then click the "Login As" button I don't see any of them.

Am I missing something here? Appreciate any assistance,

/p

Comments

  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, perkiset! My guess is that the URLs in the Login items are missing the protocol (http:// or https:// for example). If you save the Logins via the 1Password browser extension on your Mac they will all have the correct, complete URL of the exact login page for each site. Here is the section of the User Guide which explains how to save Logins via the browser extension:

    http://help.agilebits.com/1Password3/3_minute_expert.html

    If you have autosave enabled — it is enabled by default — then when you log into a website your should be prompted automatically to save a Login item.

    This is handy when using what we call the "Go & Fill" feature since not every site has a login form on its home page. If you save a Login item via the extension the exact URL to the login page will be saved so Go & Fill will work properly. Otherwise, the home page will load and nothing will be filled in since the login page may be different than the home page.

    The protocol will be added automatically in the next update, so if you can wait it will be less of an issue. However, if you have a site where the login page is located somewhere like "https://example.com/home/login.html" then having the complete URL will be handy if you have only saved "example.com" and there is no login form on the home page.

    I hope that makes sense. Please do let me know if you have any other questions. I'd be happy to help more. :)
This discussion has been closed.