Automatic "Submit" Button Click No Longer Works...

Recently when using the Safari extension to submit logins the "submit" button is no longer clicked automatically. I cannot locate a preference setting to change this nor have I been able to find any info that this feature is missing.

It's a small convenience but I miss it... (yawn)

Comments

  • khadkhad Social Choreographer

    Team Member
    [font=helvetica, arial, sans-serif]It sounds like you may have disabled [/font]autosubmit[font=helvetica, arial, sans-serif]. Please make sure that [/font]autosubmit[font=helvetica, arial, sans-serif] is enabled. If the header at the top of the extension window only says "FIll Login" please click it once. It should now say "Fill and Submit Login". From our [/font]support article[font=helvetica, arial, sans-serif] on this:[/font]
    [font=helvetica, arial, sans-serif]20111102-jgu99ptuifnxf1ahc92r7c9uts.png[/font][font=helvetica, arial, sans-serif]20111102-rh8kxcyg7n9wkjb6dqmqpsjus9.png[/font]



    [font=helvetica, arial, sans-serif]It is also in settings:[/font]
    Google_Chrome-20121229-213049.png


    If we can be of further assistance, please let us know. We are always here to help!
  • MrMojoOneMrMojoOne Junior Member
    Thanks Khad. I have no idea how that setting got changed; it's been working so long I forgot all about it...
  • khadkhad Social Choreographer

    Team Member
    Great news! Thanks for letting me know that everything is working well.

    Happy New Year! :D
This discussion has been closed.