"Saved form details" missing on 1P 4.1.2 iPad when sync'd thru Dropbox

My OS X 10.8.2 has 1Password 3.9.6,,,,,everything on that platform works fantastically. Tried syncing thru Dropbox onto my iPad3 with 1Pass 4.1.2 and all the log-ins transferred fine but they are all missing the "Saved form details", consequently not able to log in on any of the log-in websites. The websites all open fine but there is no saved PW or User.

I've read and re-read the FAQs, Knowledge Base and the tutorials and have failed to solve my problem. Most likely it is my user error.

Can you help me please?


  • OK more info, (points toward user error): The problem is NOT that "Saved form details" are missing,,my problem is that username and passwords are missing on all but one of my log-ins. (I thought Saved form details is where the username and passwords were stored, which is not true. I found this out by watching a YouTube video of 1P 4.0)

    There is only one log in that has a stored user name and password, which is for this site which was made today on my Mac OS X version - that one did sync properly to my iPad and it did work properly.

    How can I get the rest of them to sync over?

  • MikeTMikeT Agile Samurai

    Team Member

    Hi Neric,

    Just to be clear, you tapped on Saved form details and it shows nothing?

    I'm not able to reproduce the issue here, so it's strange that you're seeing this issue. Try this:

    1. Open 1Password on the Mac, go to the Help Menu > Troubleshooting > Rebuild Data File
    2. Wait for Dropbox to finish its sync on the Mac and then open 1Password on the iPad, wait for it to finish its sync, then restart the app and see if it shows the data now.

    Please let me know how it turns out.

  • Correct, I tapped on "Saved form details" and it shows nothing in all but two of my log-ins (I gained one more somehow)

    I did the suggestion you offered of rebuilding the Data File under Help>Troubleshooting>Rebuild Data File. I waited for the sync finish, then opened the iPad performed manual sync, then I performed a restart and still only two log-ins have any passwords and username.

    Await another suggestion. Thanks for the quick response.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @neric,

    Can you open 1PasswordAnywhere and see if you can find the saved form details there. This would confirm if 1Password on your Mac is uploading properly or this is an issue in the iOS app.

  • @MikeT

    By the way I think this avenue is the best way to get help I've ever used. You are quick in responses and very helpful, very low frustration level on my part. I also think 1Password is simply fantastic, I love it and it has changed the way I experience the web. I am certain the glitch I'm having will get ironed out.

    1PasswordAnywhere: I have 3 log-ins that work (out of 22 total). I did get two recurring error messages: "decryption failed" where it would not view the log-in on most the entries and a "no field was designated as username" error message but it would at least display the web page URL.

    Guess the problem is with my Mac unit?

    Thanks for your continued assistance.

  • I just used all of my logins on my Mac and they all work perfectly.

    User error oversight: I've had a red exclamation mark on my Safari extension icon (the key) for a while (probably long time - I don't remember) and I've ignored it because everything seemed to work fine (except for my iPad experience which has never worked correctly - even before the red exclamation mark showed up).

    I read and performed the suggestion offered in the trouble shooting guide which says "reinstalling the extension should fix the problem." I'm not sure if I actually 'reinstalled' it,,,didn't see any way to 'uninstall' it first but the location of the icon on Safari has moved so I presume I actually 'reinstalled' it. However the red exclamation is still there. I didn't perform a computer restart.

    Thanks again.

  • Here is the message I got from the Trouble shooting report on my Mac:

    "Could not sync because the 1Password database was replaced or was recreated. You can fix this problem by reinstalling the extension."

    The red exclamation is on Chrome browser extension also.

  • And red exclamation on FireFox browser.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @neric,

    The red badge means it cannot communicate with your 1Password's Helper to sync the data. However, this can be the same reason you're not able to view the rest of your data.

    It sounds like your data file has gotten merged from two different data files with different encryption keys (the one that determines if your master password gains access to the data). If one of those items are encrypted by previous encryption key that you no longer have, then it cannot be decrypted. Thus the decryption fail message.

    Does two different data files sound familiar to you? Did you ever switch, restore, migrate your data or anything like that? It could've happened around the same time you started seeing your red badge in Safari.

    In order to get more details about this, I'll need you to email us your diagnostic report from the Mac app, which should explain more about what's going on with the encryption keys.

    To generate the report from 1Password on your Mac, open 1Password and select Help > Troubleshooting > Diagnostics Report. Then email it to us at [email protected].

    Please do not upload your report here, as it should only go through our email system.

    Let me know when you send it. Thanks!

  • nericneric
    edited February 2013

    Wow, I don't remember switching, restore, or migrate my data. Perhaps I did it unknowingly.

    I emailed my Diagnostic Report to you with a subject line: "Diagnostic Report @ MikeT from forum thread"

    The Diagnostic Report is simply pasted directly onto my email rather than an attached file,,,hope this is acceptable. I had problems saving the report as per instructions because my Safari "File" tab has the Save As grey'd out, so I pasted it onto a Text edit.

    My email 'from' is not my username neric, edited for privacy protection

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @neric,

    I've edited your post to remove your email address, so it doesn't get picked up by spam bots. Thats why we asked for the link to the thread, so that we can connect you to the email, we know often folks use different email addresses.

    I'll find your email as soon as I can.


  • Thanks for the safety edit,,,I was wondering if I should do that.

    You're fantastic! Thanks!

  • khadkhad Social Choreographer

    Team Member

    On behalf of Mike, you are quite welcome! :)

    I'm going to close this thread for now so we can continue to work with you via email and not have any confusion from multiple support channels at once or duplicate efforts. Please do send either of us a PM if you haven't heard back from us via email soon.

This discussion has been closed.